OpenEdge Server Issues impacting processing
Incident Report for Vines OS
Resolved
OpenEdge has reported this incident is now resolved.

Case # 4674540 OpenEdge Server Response issue
Our Gateway Operations team's last update to us was just before noon(Pacific). They reported that everything was back to normal. There was an issue that affected communication to our datacenter in Raleigh, NC,
Posted 15 days ago. Aug 03, 2019 - 09:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 16 days ago. Aug 02, 2019 - 11:19 PDT
Investigating
As of yesterday, August 1st, server issues on OpenEdge have been impacting some processing of credit cards. We have TEMPORARILY SUSPENDED the credit card decline notice that goes to members if the card fails. We have a process to resend the failed cards if the OpenEdge server can't be reached, and we will handle this for you, should you experience this.
We are actively engaged with OpenEdge and will update this when we have more information from them.
Posted 16 days ago. Aug 02, 2019 - 11:13 PDT
This incident affected: Server status.