Performance Issues
Incident Report for Vines OS
Postmortem

We optimized search queries and removed the “location” field on the orders list page to reduce server load and optimize performance.

Posted 2 months ago. Jan 15, 2019 - 09:14 PST

Resolved
This incident has been resolved.
Posted 2 months ago. Jan 14, 2019 - 18:43 PST
Monitoring
Issue is temporarily resolved, we are continuing to monitor, full resolution is expected by 01.15.19 9am PST.
Posted 2 months ago. Jan 14, 2019 - 16:22 PST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Jan 14, 2019 - 16:19 PST
Identified
The issue has been identified and a fix is in the works.
Posted 2 months ago. Jan 14, 2019 - 16:07 PST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jan 14, 2019 - 15:29 PST
Investigating
We are investigating an issue causing sluggish performance.
Posted 2 months ago. Jan 14, 2019 - 15:29 PST
This incident affected: Server status.