Server load issue
Incident Report for Vines OS
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 14:04 PST
Investigating
Our server is experiencing a load issue. We are investigating it and will update you shortly.
Posted Jan 11, 2024 - 13:47 PST
This incident affected: Server status.