Server impacted
Incident Report for Vines OS
Resolved
This incident has been resolved. Thank you for your patience.
Posted Feb 16, 2021 - 15:58 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 16, 2021 - 13:28 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 16, 2021 - 12:26 PST
Identified
Server has been impacted and we are investigating.
Posted Feb 16, 2021 - 12:12 PST
This incident affected: Server status.